Editing Talk:Tutorials

Jump to navigation Jump to search

Warning: You are not logged in.
Your IP address will be recorded in this page's edit history.


The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.

Latest revision Your text
Line 17: Line 17:
  
 
I am on a mac osx running 10.5.8(leopard) and have tried 3 times to run the new sdl version of dwarf fortress, i ran older versions just fine. when i open the file downloaded from the official site it says unarchiving and gives me a file that looks like normal df package contents except there is no way to run. what am i doing wrong?
 
I am on a mac osx running 10.5.8(leopard) and have tried 3 times to run the new sdl version of dwarf fortress, i ran older versions just fine. when i open the file downloaded from the official site it says unarchiving and gives me a file that looks like normal df package contents except there is no way to run. what am i doing wrong?
 
:I had a problem like this. There should be a file called df in the folder. Running that will run the game. --[[User:Calculator|Calculator]] 20:15, 23 July 2010 (UTC)
 

Please note that all contributions to Dwarf Fortress Wiki are considered to be released under the GFDL & MIT (see Dwarf Fortress Wiki:Copyrights for details). If you do not want your writing to be edited mercilessly and redistributed at will, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource. Do not submit copyrighted work without permission!

Please sign comments with ~~~~

To protect the wiki against automated edit spam, we kindly ask you to solve the following CAPTCHA:

Cancel Editing help (opens in new window)